Security update to address Log4j vulnerability
Incident Report for HTK
Resolved
System maintenance has now finished.
Posted Dec 10, 2021 - 18:22 GMT
Investigating
There may be brief periods of intermittent service operation. This is necessary whilst we apply a mitigation to the serious zero-day security vulnerability in Log4j (an open-source logging utility) that was reported within the last 24 hours. We're sorry for any inconvenience this causes.
Posted Dec 10, 2021 - 14:37 GMT
This incident affected: API (UK), Horizon Europe, and Loyalty Portals.