Horizon UI intermittent issue
Incident Report for HTK
Resolved
No further issues have been identified overnight, so the incident is being closed.
Posted Jun 09, 2022 - 10:04 BST
Monitoring
We believe we have successfully identified and resolved the issue. We are currently monitoring the status of the platform and will provide a further update tomorrow morning.
Posted Jun 08, 2022 - 18:09 BST
Update
We are continuing to investigate this issue with our hosting partner, and are sorry for the inconvenience caused. Further updates will be provided as soon as possible.
Posted Jun 08, 2022 - 15:50 BST
Investigating
We are experiencing an issue on some Horizon instances at the moment, where users may see a "Bad Gateway" message when trying to access the user interface. At present we believe this is an infrastructure issue, and we are working with our hosting partner to resolve it. Further updates will be provided as soon as possible.
Posted Jun 08, 2022 - 15:03 BST
This incident affected: API (UK), Horizon Europe, and Loyalty Portals.