Maps in Horizon UI
Incident Report for HTK
Resolved
The fix outlined last week has now been applied to all Horizon environments. Functionality for loading Google Maps within the Horizon user interface is now back to normal.
Posted Nov 20, 2023 - 13:11 GMT
Update
Google has identifed the issue, which is related to an update that was deployed to the Google APIs yesterday, and the way the Horizon code interfaces with that release. A fix has been tested and signed off in our QA environment, and will be deployed to Live on Monday. This will not require any downtime, and does not affect Horizon functionality, it is a configuration release to fix the interface with the Google Maps API.
Posted Nov 17, 2023 - 16:06 GMT
Update
This issue has been escalated within Google Support, and further diagnostic informaton has been provided to them. This will be continued throughout the morning until a resolution is found. Further updates will be posted as we receive them.
Posted Nov 17, 2023 - 08:29 GMT
Update
We are continuing to liaise with Google Maps support regarding this issue. this is currently with their support to investigate. Further updates will be provided once we receive them.
Posted Nov 16, 2023 - 13:34 GMT
Investigating
We are currently experiencing an issue loading Google Maps screens embedded within the Horizon UI. We are escalating this with our external supplier, and will provide further details as we receive them. This does not affect functionality around using Map Groups, it is purely an issue with displaying the map in the Horizon UI.
Posted Nov 16, 2023 - 10:28 GMT
This incident affected: Horizon Europe.