Performance degradation - Horizon
Incident Report for HTK
Resolved
The previous performance degradation on some Horizon instances has been resolved. We will continue to monitor the situation closely.
Posted Feb 11, 2022 - 15:08 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 11, 2022 - 14:42 GMT
Investigating
We are experiencing a performance degradation on some Horizon instances at the moment. Further updates will be provided as soon as possible.
Posted Feb 11, 2022 - 13:53 GMT
This incident affected: Horizon Europe.