Voucher Code Processing in Horizon
Incident Report for HTK
Resolved
The issue with voucher code processing has been resolved.
Posted Dec 14, 2023 - 14:00 GMT
Identified
We have identified an issue with the processing of voucher codes, which is affecting some customers. A fix has is being prepared. Further updates to follow.
Posted Dec 14, 2023 - 12:02 GMT
This incident affected: Horizon Europe.